Platform Outage — Service Degradation Due to Cloud Provider Incident
Resolved
Oct 21 at 07:16am UTC
The platform and API are now fully operational, and the earlier UI slowness caused by a third-party provider has been mitigated. All services are functioning as expected.
Affected services
Updated
Oct 21 at 03:34am UTC
the API outage has been resolved, and all services are now fully operational.
Our engineering team has confirmed that API responses have stabilized and performance has returned to normal levels. We will continue to monitor the system closely to ensure ongoing stability.
Affected services
Updated
Oct 21 at 02:35am UTC
As of approximately 02:30 AM UTC, our team confirmed that the platform has recovered following the incident with our cloud provider.
While the platform and API are now fully available, we are still observing intermittent slowness in the platform UI. This is due to an ongoing issue with a third-party provider, which we are actively monitoring.
We will continue to provide updates as more information becomes available.
Affected services
Updated
Oct 20 at 08:45pm UTC
We are currently experiencing an outage affecting our platform and API endpoints due to an ongoing issue with one of our cloud providers, as well as other third-party providers that likely depend on the same cloud infrastructure.
The incident began at approximately 17:30 UTC, service degradation became more severe around 19:25 UTC, at which point the platform became unresponsive.
Parts of the platform and API may be unavailable or return 5xx errors.
Our engineering team is actively monitoring the situation and working with the affected providers to restore full functionality as quickly as possible.
We will provide updates once the platform is stable again.
Thank you for your patience and understanding.
Affected services
Updated
Oct 20 at 08:42pm UTC
pre degraded updated - api responds
Affected services
Updated
Oct 20 at 07:56pm UTC
We have identified an outage affecting our API services. The API is currently not responding, and requests may fail or time out.
Our engineering team is actively investigating the issue and working to restore functionality as soon as possible.
We will provide an update once the API becomes responsive again.
Affected services
Updated
Oct 20 at 06:25pm UTC
platform outage has been resolved, and the application is now accessible.
However, we are still observing performance degradation and intermittent issues affecting parts of the platform. Some users may continue to experience slowness or degraded performance.
Our engineering team is actively monitoring the situation and working to fully restore normal operation.
Affected services
Updated
Oct 20 at 06:15pm UTC
The platform is now available, and most services have recovered. However, we are still investigating ongoing performance degradation affecting parts of the system.
Users may experience intermittent slowness or delayed responses while we continue to identify and address the underlying issue.
Affected services
Created
Oct 20 at 06:09pm UTC
We have identified an outage affecting our application platform. The platform is currently unavailable, and users may experience errors or be unable to access the service.
We will provide an update once the platform becomes available again.
Affected services